.well-known

Oauth Authorization Server Metadata

RFC 8414 — OAuth 2.0 Authorization Server Metadata.

get/.well-known/oauth-authorization-server

Request

  • Base URL: http://localhost:8000
  • URL: http://localhost:8000/.well-known/oauth-authorization-server
  • Auth: none declared

Headers

API-Version'1'

Major API version. Omit or send 1 for the current v1 surface. Retired operations use RFC 9745 Deprecation and RFC 8594 Sunset headers.

Response

Successful Response

unknown required

Changes

No recorded changes to this operation across all 1 revision of this API.