Queries

[DEPRECATED 2026-05-23, removal 2026-11-19] Use /v1/screener?preset=ma_targets

DEPRECATED 2026-05-23, removal 2026-11-19 (180-day deprecation policy)。 後継: GET /v1/screener?preset=ma_targets (paradigm 統一)。 response header に Deprecation (RFC 9745 sf-date) / Sunset (RFC 8594 IMF-fixdate) / Link: rel="successor-version" (RFC 8288) 付与。

2026-05-23 追加(beta)。業種フィルタ + PBR / D/E / 自己資本比率 / FCF 安定性 / 時価総額 のしきい値で候補抽出 → attractiveness_score (0-100 cap、 4 normalized sub-scores 加重) で降順ソート。

attractiveness_score は edinetdb.jp internal screener v1:

  • pbr_subscore (30): industry-year percentile of inverse PBR after winsorize [1%, 99%]
  • leverage_subscore (30): industry-year percentile of inverse D/E after winsorize
  • fcf_stability_subscore (20): min(consecutive positive FCF years, 5) / 5 * 20
  • equity_ratio_subscore (20): industry-year percentile of equity_ratio

FCF = cfOperating + cfInvesting (cfInvesting signed-negative)。

重要: 本 endpoint は数値スクリーニングの結果であり、M&A 推奨ではありません。 実際の M&A 判断には事業戦略・人材・法務 DD 等を別途実施してください。

詳細 methodology: https://edinetdb.jp/docs/ma-targets-methodology

get/queries/ma-targets

Request

  • Base URL: https://edinetdb.jp/v1
  • URL: https://edinetdb.jp/v1/queries/ma-targets
  • Auth: one of:
    • API key in header X-API-Key
    • HTTP bearer

Query parameters

industrystring required

業種区分(EDINETの業種区分。例 情報・通信業 / 輸送用機器 / 卸売業)

max_pbrnumber

PBR 上限

max_de_rationumber

D/E 上限 (default null = no filter; set 時に D/E=null の企業は除外)

min_equity_rationumber

自己資本比率下限 (連結ベース)

min_fcf_positive_yearsinteger

連続 FCF 黒字年数の下限

min_market_cap_okunumber

時価総額下限 (億円 / oku JPY、default null = no filter)

limitinteger

返却候補数 (max 100)

Response

criteria_applied + candidates (sorted desc by attractiveness_score) + total_candidates + industry_universe_size

dataobject
metaobject

Changes

No recorded changes to this operation across all 1 revision of this API.