/
JAjam
DocsSign in
  • Docs
  • History
  • Schema
  • Generate
Discovery2
Health1
Identity1
OAuth9
  • post/oauth/introspectIntrospect an access or refresh token (RFC 7662)
  • post/oauth/revokeRevoke an access or refresh token (RFC 7009)
  • post/oauth/tokenOAuth 2.1 token endpoint
  • get/oauth/authorizeOAuth 2.1 authorization endpoint (initial GET)
  • post/oauth/authorizeOAuth 2.1 authorization endpoint (consent POST)
  • post/oauth/registerDynamic Client Registration (RFC 7591)
  • get/oauth/register/{client_id}Client Configuration: GET (RFC 7592)
  • put/oauth/register/{client_id}Client Configuration: PUT (RFC 7592)
  • delete/oauth/register/{client_id}Client Configuration: DELETE (RFC 7592)
  • get/openapi.json
OAuth

Changes to OAuth 2.1 token endpoint

post/oauth/token
  • Nov 7, 2026eaf9eeb1fffdRevision changes
    • info

      added the non-success response with the status