/
JA
jam
Search skmtc…
⌘K
Docs
Sign in
Docs
History
Schema
Generate
Filter operations
Discovery
2
Health
1
Identity
1
OAuth
9
post
/oauth/introspect
Introspect an access or refresh token (RFC 7662)
post
/oauth/revoke
Revoke an access or refresh token (RFC 7009)
post
/oauth/token
OAuth 2.1 token endpoint
get
/oauth/authorize
OAuth 2.1 authorization endpoint (initial GET)
post
/oauth/authorize
OAuth 2.1 authorization endpoint (consent POST)
post
/oauth/register
Dynamic Client Registration (RFC 7591)
get
/oauth/register/{client_id}
Client Configuration: GET (RFC 7592)
put
/oauth/register/{client_id}
Client Configuration: PUT (RFC 7592)
delete
/oauth/register/{client_id}
Client Configuration: DELETE (RFC 7592)
get
/openapi.json
OAuth
Copy
Copy Markdown
Copy Markdown
Copying…
Copied
Copy failed
Changes to OAuth 2.1 authorization endpoint (consent POST)
post
/oauth/authorize
Sep 19, 2026
ab209cd0154e
Revision changes
info
the request property
team_id
became optional