Search skmtc…
⌘K
Docs
Sign in
APIs
Generators
Stacks
Projects
Docs
History
Schema
Generate
Filter operations
Authentication
1
Guests
9
MCP
1
OAuth
4
get
/.well-known/oauth-protected-resource/v1/agent/mcp
Protected resource metadata (RFC 9728)
get
/.well-known/oauth-authorization-server
Authorization server metadata (RFC 8414)
post
/v1/oauth/register/
Dynamic client registration (RFC 7591)
post
/v1/oauth/token/
Token endpoint (authorization code with PKCE)
Reports
16
OAuth
Copy
Copy Markdown
Copy Markdown
Copying…
Copied
Copy failed
Changes to Authorization server metadata (RFC 8414)
get
/.well-known/oauth-authorization-server
Oct 19, 2026
e31d97013d0d
Revision changes
info
endpoint added